iOS 15.6.1 and iPadOS 15.6.1 close serious vulnerabilities

iOS Update

Do an iOS update!

You should update your iPhone and iPad to the new iOS and iPadOS version 15.6.1 as soon as possible. The new version closes two serious security gaps.

Kernel Webkit security problems

Both via the kernel and via webkit (the engine for the browser) it was possible to simply run arbitrary code on your device – one of the worst scenarios. According to Apple’s update description, this vulnerability has been exploited in the past.

If your iOS device is your preferred surfing device (which will probably be the case for almost all of them), it is best to start the update immediately in the system settings.

Leave a Reply

Your email address will not be published.

Close
Available for Amazon Prime