OpenCore macOS 12.5: Watch out for Nvidia GPUs

Nvidia Kepler OpenCore Legacy

Unsupported Macs may have to wait for the macOS 12.5 update.

If you are running an unsupported Mac on which macOS 12 is installed via OpenCore Legacy Patcher, you should exercise caution with the current update. Macs that contain an Nvidia Kepler graphics card will lack GPU acceleration. The community is working on it, but you should stay with macOS 12.4 for now.

The following computers are affected by this circumstance:

macOS 12.5 affected Macs

All Macs that have other graphics cards can find current patcher version 0.4.9 for macOS 12.5 here.

Leave a Reply

Your email address will not be published.

Close
Available for Amazon Prime